Searching
..

Click anywhere to stop

KLA20018
DoS vulnerability in Google Chrome

Updated: 01/25/2024
Detect date
?
10/27/2022
Severity
?
High
Description

Type confusion vulnerability was found in Google Chrome. Malicious users can exploit this vulnerability to cause denial of service.

Affected products

Google Chrome earlier than 107.0.5304.88

Solution

Update to the latest version
Download Google Chrome

Original advisories

Stable Channel Update for Desktop

Impacts
?
DoS 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2022-37238.8Critical
Find out the statistics of the vulnerabilities spreading in your region