KLA12442
RCE vulnerability in LibreOffice

Updated: 02/07/2022
Detect date
?
12/16/2021
Severity
?
Critical
Description

Remote code execution vulnerability was found in LibreOffice. Malicious users can exploit this vulnerability to execute arbitrary code.

Exploitation

Malware exists for this vulnerability. Usually such malware is classified as Exploit. More details.

Affected products

LibreOffice earlier than 7.2

Solution

Update to the latest version
Download LibreOffice

Original advisories

Apache Log4j Remote Code Execution Vulnerability

Impacts
?
ACE 
[?]
Related products
LibreOffice
CVE-IDS
?
CVE-2021-442289.3Critical
Find out the statistics of the vulnerabilities spreading in your region