KLA11918
Security vulnerabilities in Foxit Reader
Updated: 07/31/2020
Detect date
?
04/16/2020
Severity
?
Warning
Description

Security vulnerabilities was found in Foxit Reader. Malicious users can exploit this vulnerability to bypass security restrictions.

Affected products

Foxit Reader earlier than 9.7.2

Solution

Update to the latest version
Download Foxit Reader

Original advisories

Foxit Security Bulletins

Impacts
?
SB 
[?]
Related products
Foxit Reader
CVE-IDS
?
CVE-2020-95960.0Unknown
CVE-2020-95920.0Unknown