KLA11567
ACE vulnerability in LibreOffice
Updated: 01/24/2020
Detect date
?
09/27/2019
Severity
?
Critical
Description

Vulnerability related to macros was found in LibreOffice. Malicious users can exploit this vulnerability to execute arbitrary code.

Affected products

LibreOffice 6.2.x earlier than 6.2.6
LibreOffice 6.3.x earlier than 6.3.1

Solution

Update to the latest version
Download LibreOffice

Original advisories

CVE-2019-9853

Impacts
?
ACE 
[?]
Related products
LibreOffice
CVE-IDS
?
CVE-2019-98530.0Unknown