KLA11494
DOS vulnerability in Apache Tomcat

Updated: 06/03/2020
Detect date
?
02/08/2019
Severity
?
High
Description

Incorrect requests handling int Apache HTTP/2. Malicious users can exploit this vulnerability to cause denial of service.

Affected products

Apache Tomcat 8.5.x earlier than 8.5.38

Solution

Update to the latest version
Download Tomcat 8

Original advisories

Apache Tomcat 8.x Security Vulnerabilities

Impacts
?
DoS 
[?]
Related products
Apache Tomcat
CVE-IDS
?
CVE-2019-01995.0Critical
Find out the statistics of the vulnerabilities spreading in your region