KLA11269
Multiple vulnerabilities in Microsoft Exchange Server
Updated: 06/26/2019
Detect date
?
06/19/2018
Severity
?
Warning
Description

Multiple serious vulnerabilities have been found in Microsoft Exchange Server. Malicious users can exploit these vulnerabilities to cause denial of service or obtain sensitive data.

These vulnerabilities are related to Oracle Outside In libraries elements and can be exploited by unauthenticated attacker with network access via HTTP.

Affected products

Microsoft Exchange Server 2010 Service Pack 3
Microsoft Exchange Server 2013
Microsoft Exchange Server 2016

Solution

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories

ADV180010

Related products
Microsoft Exchange Server
Microsoft official advisories
Microsoft Security Update Guide
KB list

4099852
4295699
4099855