KLA11250
ACE vulnerability in Microsoft PowerPoint
Updated: 07/05/2018
CVSS
?
5.5
Detect date
?
05/15/2018
Severity
?
High
Description

A remote code execution vulnerability was found in Microsoft PowerPoint. Malicious users can exploit this vulnerability via specially crafted file to execute arbitrary code.

Affected products

Microsoft Office 2016 for Mac

Solution

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories

CVE-2018-8176

Impacts
?
ACE 
[?]
Related products
Microsoft Office PowerPoint
CVE-IDS
?

CVE-2018-8176

Microsoft official advisories
CVE-2018-8176