KLA11244
ACE vulnerability in Adobe Flash Player
Updated: 10/12/2018
CVSS
?
10.0
Detect date
?
05/08/2018
Severity
?
Critical
Description

A type confusion vulnerability was found in Adobe Flash Player. This vulnerability can be exploited remotely. By exploiting this vulnerability malicious users can execute arbitrary code.

 

Affected products

Adobe Flash Player earlier than 29.0.0.171

Solution

Update to the latest version
Flash Player Download Center

Original advisories

APSB18-16

Impacts
?
ACE 
[?]
Related products
Adobe Flash Player ActiveX
Adobe Flash Player NPAPI
Adobe Flash Player PPAPI
CVE-IDS
?

CVE-2018-4944