KLA10798
Multiple vulnerabilities at Oracle VM VirtualBox
Updated: 06/01/2019
Detect date
?
04/19/2016
Severity
?
Warning
Description

An unspecified vulnerabilities were found in Oracle VM VirtualBox. By exploiting these vulnerabilities malicious users can cause denial of service and loss of integrity or obtain sensitive information.

Affected products

Oracle VM VirtualBox versions earlier than 5.0.18

Solution

Update to the latest version
Get VirtualBox

Original advisories

Oracle Bulletin

Impacts
?
OSI 
[?]

DoS 
[?]

LoI 
[?]
CVE-IDS
?
CVE-2015-31955.0Critical
CVE-2016-06784.1Warning
CVE-2015-31974.3Warning