KLA10777
Code execution vulnerability in ABB Panel Builder 800
Updated: 06/01/2019
Detect date
?
03/14/2016
Severity
?
High
Description

An unspecified vulnerability was found in ABB Panel Builder 800. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a DLL hijack.


Technical details

This vulnerability can be mitigated via disabling .pba files associations. For further instructions look at original advisory listed below.

Affected products

ABB Panel Builder 800 versions earlier than 6.0

Solution

Update to the latest version

Original advisories

ABB bulletin

Impacts
?
ACE 
[?]
CVE-IDS
?