KLA10762
Denial of service vulnerabilities in LibreOffice
Updated: 05/22/2020
Detect date
?
02/17/2016
Severity
?
Critical
Description

Buffer overflow vulnerabilities were found in LibreOffice. By exploiting these vulnerabilities malicious users can cause denial of service. These vulnerabilities can be exploited remotely via a specially designed document.


Technical details

These vulnerabilities related to parsing the LwpTocSuperLayout and other offsets in lwp documents.

Affected products

LibreOffice versions earlier than 5.0.5
LibreOffice 5.1 versions earlier than 5.1.0

Solution

Update to the latest version
Get LibreOffice Fresh
Get LibreOffice Still

Impacts
?
DoS 
[?]
Related products
LibreOffice
CVE-IDS
?
CVE-2016-07959.3Critical
CVE-2016-07949.3Critical