KLA10744
Multiple vulnerabilities in Oracle VM VirtualBox
Updated: 01/24/2020
Detect date
?
02/21/2016
Severity
?
Critical
Description

An unspecified vulnerabilities were found in Oracle VirtualBox. By exploiting these vulnerabilities malicious users can affect availability, integrity and confidentiality. These vulnerabilities can be exploited remotely via an unknown vectors related to Core and Windows Installer.

Affected products

Oracle VM VirtualBox versions earlier than 5.0.14

Solution

Update to the latest version
Get VirtualBox

Original advisories

Oracle bulletin

Impacts
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]

SUI 
[?]

LoI 
[?]
Related products
Oracle VirtualBox
CVE-IDS
?
CVE-2015-53074.9Warning
CVE-2015-81044.7Warning
CVE-2015-71837.5Critical
CVE-2016-06026.2High
CVE-2016-04954.3Warning
CVE-2016-05922.1Warning