KLA10687
Code execution vulnerability in Adobe Shockwave Player
Updated: 06/17/2019
Detect date
?
10/27/2015
Severity
?
Critical
Description

An unspecified vulnerability was found in Adobe Shockwave Player. By exploiting this vulnerability malicious users can execute arbitrary code.

Affected products

Adobe Shockwave Player versions earlier than 12.2.1.171

Solution

Update to the latest version
Get Shockwave

Original advisories

Adobe bulletin

Impacts
?
ACE 
[?]
Related products
Adobe Shockwave Player
CVE-IDS
?
CVE-2015-764910.0Critical