KLA10647
Privilege escalation vulnerability in Microsoft System Center
Updated: 06/01/2019
Detect date
?
08/11/2015
Severity
?
Warning
Description

Improper validation input was found in Microsoft System Center. By exploiting this vulnerability malicious users can gain privileges. This vulnerability can be exploited remotely via a specially designed website.

Affected products

System Center 2012 Operations Manager
System Center 2012 Operations Manager Service Pack 1
System Center 2012 Operations Manager R2

Solution

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories

CVE-2015-2420

Impacts
?
PE 
[?]
Related products
Microsoft System Center Operations Manager
CVE-IDS
?
CVE-2015-24204.3Warning
Microsoft official advisories
Microsoft Security Update Guide
KB list

3075158
3071089
3071088
3064919