KLA10630
Multiple vulnerabilities in Oracle VM VirtualBox
Updated: 06/01/2019
Detect date
?
07/14/2015
Severity
?
Critical
Description

An unspecified vulnerabilities were found in Oracle VM VirtualBox. By exploiting these vulnerabilities malicious users can affect integrity, cause denial of service and obtain sensitive information. These vulnerabilities can be exploited locally via an unknown vectors.

Affected products

Oracle VM VirtualBox 4.0 versions earlier than 4.0.32
Oracle VM VirtualBox 4.1 versions earlier than 4.1.40
Oracle VM VirtualBox 4.2 versions earlier than 4.2.32
Oracle VM VirtualBox 4.3 versions earlier than 4.3.30

Solution

Update to the latest version
Get VirtualBox

Original advisories

Oracle bulletin

Impacts
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]

LoI 
[?]
CVE-IDS
?
CVE-2014-35715.0Critical
CVE-2015-18038.5Critical
CVE-2015-02865.0Critical
CVE-2015-02556.4High
CVE-2014-02276.4High
CVE-2010-13244.3Warning
CVE-2014-81026.5High
CVE-2014-02307.8Critical
CVE-2015-47277.5Critical
CVE-2015-25816.4High
CVE-2015-25946.6High