KLA10627
Flash Player update for Google Chrome
Updated: 06/01/2019
Detect date
?
07/14/2015
Severity
?
Critical
Description

Google Chrome was updated to address vulnerabilities in Flash Player. For details look at KLA10626.

Affected products

Google Chrome versions earlier than 43.0.2357.134 (all branches)

Solution

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Get Google Chrome

Original advisories

Google Chrome blog entry

Impacts
?
ACE 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2015-512210.0Critical
CVE-2015-512310.0Critical