KLA10613
Denial of service vulnerability in Microsoft Service Bus
Updated: 06/01/2019
Detect date
?
07/08/2014
Severity
?
Warning
Description

An unspecified vulnerability was found in Microsoft Service Bus. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially designed AMQP messages.

Affected products

Microsoft Service Bus 1.1

Solution

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories

CVE-2014-2814

Impacts
?
DoS 
[?]
Related products
Microsoft Service Bus
CVE-IDS
?
CVE-2014-28144.0Warning
Microsoft official advisories
Microsoft Security Update Guide
KB list

2972621