KLA10605
Code execution vulnerability in Microsoft VBScript
Updated: 06/01/2019
Detect date
?
12/09/2014
Severity
?
High
Description

An unspecified vulnerabilities were found in Microsoft VBScript engine. By exploiting these vulnerabilities malicious users can execute arbitrary code. These vulnerabilities can be exploited remotely via a specially designed web site.

Affected products

Microsoft VBScript engine versions 5.6, 5.7, 5.8

Solution

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories

CVE-2014-6363
CVE-2014-0271

Impacts
?
ACE 
[?]

OSI 
[?]

PE 
[?]
Related products
Microsoft VBScript engine
CVE-IDS
?
CVE-2014-63639.3Critical
CVE-2014-02719.3Critical
Microsoft official advisories
Microsoft Security Update Guide
KB list

3012168
3008923
2909921
3012176
3012172
2909213
2909212
2909210
3016711
2928390