KLA10595
Flash Player update for Google Chrome
Updated: 06/01/2019
Detect date
?
06/10/2015
Severity
?
Critical
Description

Google Chrome was updated to address vulnerabilities in Flash Player. For details look at KLA10593.

Affected products

Google Chrome versions earlier than 43.0.2357.124

Solution

Update to the latest version. File with name old_chrome can be still detected after update. It caused by Google Chrome update policy which does not remove old versions when installing updates. Try to contact vendor for further delete instructions or ignore such kind of alerts at your own risk.
Get Google Chrome Enterprise
Get Google Chrome

Original advisories

Google blog record

Impacts
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]

PE 
[?]
Related products
Google Chrome
CVE-IDS
?
CVE-2015-31085.0Critical
CVE-2015-30966.8High
CVE-2015-30995.0Critical
CVE-2015-30985.0Critical
CVE-2015-310010.0Critical
CVE-2015-31014.3Warning
CVE-2015-30975.0Critical
CVE-2015-310310.0Critical
CVE-2015-310410.0Critical
CVE-2015-310510.0Critical
CVE-2015-310610.0Critical
CVE-2015-310710.0Critical
CVE-2015-31025.0Critical