KLA10571
Denial of service vulnerability in Foxit products
Updated: 06/01/2019
Detect date
?
05/06/2015
Severity
?
Warning
Description

An unspecified vulnerability was found in Foxit products. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially designed GIF in PDF file or vectors related to digital signatures.

Affected products

Foxit Reader versions earlier than 7.1.5
Foxit Enterprise Reader versions earlier than 7.1.5
Foxit PhantomPDF versions earlier than 7.1.5

Solution

Update to the latest version
Get Foxit products

Original advisories

Foxit bulletin
Foxit bulletin

Impacts
?
DoS 
[?]
CVE-IDS
?
CVE-2015-36324.3Warning
CVE-2015-36335.0Critical