KLA10562
Obtain sensitive information vulnerability in Apple OS X
Updated: 06/01/2019
Detect date
?
04/22/2015
Severity
?
Critical
Description

Improper password storage was found in OS X. By exploiting this vulnerability malicious users can obtain sensitive information. This vulnerability can be exploited remotely via logfile reading.

NB: Vendor does not provide CVSS rating. This rating was calculated in Kaspersky Lab and can differ from other sources information.

Affected products

OS X Lion version 10.7.3

Solution

Update to the latest version and follow vendor instructions listed in original advisory.
Apple OS X page

Original advisories

Apple article

Related products
Apple OS X