KLA10532
Denial of service vulnerabilities in Cisco Unity Connection
Updated: 05/22/2020
Detect date
?
04/03/2015
Severity
?
High
Description

An unspecified vulnerabilities were found in Cisco Unity Connector. By exploiting these vulnerabilities malicious users can cause denial of service. These vulnerabilities can be exploited remotely via SIP messages, sessions and connections manipulation.

Affected products

Cisco Unity Connection 8.5 versions earlier than 8.5(1)SU7
Cisco Unity Connection 8.6 versions earlier than 8.6(2a)SU4
Cisco Unity Connection 9 versions earlier than 9.1(2)SU2
Cisco Unity Connection 10.0 versions earlier than 10.0(1)SU1

Solution

Wait for solution by vendor or reconfigure your instance to disable SIP trunk integration

Original advisories

Cisco advisory

Impacts
?
DoS 
[?]
Related products
Cisco Unity Connector
CVE-IDS
?