KLA10518
Denial of service vulnerabilities in Wireshark
Updated: 04/01/2015
CVSS
?
5.0
Detect date
?
03/07/2015
Severity
?
Warning
Description

Integer overflows and other unspecified vulnerabilities were found in Wireshark. By exploiting these vulnerabilities malicious users can cause denial of service. These vulnerabilities can be exploited remotely via a specially designed packet.

Affected products

Wireshark 1.12 versions earlier than 1.12.4
Wireshark 1.10 versions earlier than 1.10.13

Solution

Update to the latest versions

Original advisories

Wireshark advisories

Impacts
?
DoS 
[?]
Related products
Wireshark
CVE-IDS
?

CVE-2015-2187
CVE-2015-2188
CVE-2015-2190
CVE-2015-2191
CVE-2015-2192