KLA10510
Multiple vulnerabilities in Cisco IOS
Updated: 05/22/2020
Detect date
?
03/26/2015
Severity
?
Critical
Description

An unspecified vulnerabilities were found in multiple versions of Cisco IOS. By exploiting these vulnerabilities malicious users can cause denial of service or execute arbitrary code. This vulnerability can be exploited remotely via a specially designed packets or messages.

Affected products

IOS XR version 5.2.2 on ASR 9000 devices
IOS versions 12.2, 12.4, 15.0, 15.1, 15.2, 15.3, and 15.4
IOS XE 2 all versions
IOS XE versions 3.3 XO, 3.3 SG, 3.4 SG
IOS XE 3.2 E versions earlier than 3.7.1 E
IOS XE 3 earlier than 3.13.3 S
IOS XE 3.14 before 3.14.0 S
IOS XE 3.15 before 3.15.0 S

Solution

Apply the appropriate updates or enforce safety of vulnerable systems with firewall and access restrictions.

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Cisco IOS
CVE-IDS
?
CVE-2015-06457.8Critical
CVE-2015-06725.0Critical
CVE-2015-06467.8Critical
CVE-2015-06477.8Critical
CVE-2015-06387.1High
CVE-2015-06377.8Critical
CVE-2015-06367.8Critical
CVE-2015-06359.0Critical
CVE-2015-06497.8Critical
CVE-2015-06417.8Critical
CVE-2015-06407.8Critical
CVE-2015-06397.8Critical
CVE-2015-06427.8Critical
CVE-2015-06447.8Critical
CVE-2015-06487.8Critical
CVE-2015-06437.8Critical
CVE-2015-06507.8Critical