KLA10507
Multiple vulnerabilities in Oracle products
Updated: 06/01/2019
Detect date
?
07/17/2014
Severity
?
Critical
Description

An unspecified vulnerabilities were found in Oracle products. By exploiting these vulnerabilities malicious users can affect integrity, confidentiality and availability. This vulnerability can be exploited remotely via an unknown vectors related to JavaFX, JMX, Security, Deployment, Serviceability, Swing, Libraries, Hotspot and Diffie-Hellman key agreement.

Affected products

Oracle Java SE 6 version 6u75
Oracle Java SE 7 version 7u60
Oracle Java SE 8 version 8u5
Oracle JRockit versions R27.8.2 and R28.3.2

Solution

Update to the latest version

Original advisories

Oracle bulletin

Impacts
?
OSI 
[?]

DoS 
[?]

LoI 
[?]
CVE-IDS
?
CVE-2014-42655.0Critical
CVE-2014-42634.0Warning
CVE-2014-42525.0Critical
CVE-2014-42096.4High
CVE-2014-42665.0Critical
CVE-2014-42645.0Critical
CVE-2014-42685.0Critical
CVE-2014-42199.3Critical
CVE-2014-42239.3Critical
CVE-2014-42629.3Critical
CVE-2014-42082.6Warning
CVE-2014-42169.3Critical
CVE-2014-422710.0Critical
CVE-2014-24909.3Critical
CVE-2014-42444.0Warning
CVE-2014-42185.0Critical
CVE-2014-42205.0Critical
CVE-2014-24839.3Critical
CVE-2014-42214.3Warning
CVE-2014-42479.3Critical