KLA10505
Multiple vulnerabilities in Oracle products
Updated: 06/01/2019
Detect date
?
10/15/2014
Severity
?
Critical
Description

An unspecified vulnerabilities were found in Oracle products. By exploiting these vulnerabilities malicious users can affect integrity, confidentiality and vulnerability. These vulnerabilities can be exploited remotely via an unknown vectors related to JSSE, JAXP, AWT, 2D, Deployment, Libraries, Hotspot, Security and other unknown points.

Affected products

Oracle Java SE 6 version 6u81
Oracle Java SE 7 version 7u67
Oracle Java SE 6 version 8u20
Oracle JRockit versions R27.8.3 and R28.3.3

Solution

Update to the latest version.

Original advisories

Oracle advisory

Impacts
?
ACE 
[?]

OSI 
[?]

DoS 
[?]

SB 
[?]

PE 
[?]

LoI 
[?]
CVE-IDS
?
CVE-2014-64765.0Critical
CVE-2014-65329.3Critical
CVE-2014-64569.3Critical
CVE-2014-64574.0Warning
CVE-2014-64586.9High
CVE-2014-65314.3Warning
CVE-2014-65195.0Critical
CVE-2014-65582.6Warning
CVE-2014-64859.3Critical
CVE-2014-42887.6Critical
CVE-2014-65115.0Critical
CVE-2014-65124.3Warning
CVE-2014-65155.0Critical
CVE-2014-65175.0Critical
CVE-2014-651310.0Critical
CVE-2014-64937.6Critical
CVE-2014-64927.6Critical
CVE-2014-64686.8High
CVE-2014-64666.9High
CVE-2014-65629.3Critical
CVE-2014-65039.3Critical
CVE-2014-65022.6Warning
CVE-2014-65272.6Warning
CVE-2014-65066.8High
CVE-2014-65045.0Critical