KLA10476
Code execution vulnerability in Microsoft products
Updated: 06/01/2019
Detect date
?
01/13/2015
Severity
?
Critical
Description

Buffer overflow was found in Microsoft products. By exploiting this vulnerability malicious users execute arbitrary code. This vulnerability can be exploited remotely via a specially designed packets related to Telnet service.

Affected products

Windows Server 2003 x86, x64, Itanium Service Pack 2
Windows Vista x86, x64
Windows Server 2008 x86, x64, Itanium Service Pack 2
Windows 7 x86, x64
Windows Server 2008 R2 x64, Itanium Service Pack 1
Windows 8 x86, x64
Windows 8.1 x86, x64
Windows Server 2012
Windows Server 2012 R2

Solution

Install necessary updates from the KB section, that are listed in your Windows Update (Windows Update usually can be accessed from the Control Panel)

Original advisories

MS advisory
CVE-2015-0014

Impacts
?
ACE 
[?]
Related products
Microsoft Windows Vista
Microsoft Windows Server 2012
Microsoft Windows 8
Microsoft Windows 7
Microsoft Windows Server 2008
Microsoft Windows Server 2003
CVE-IDS
?
CVE-2015-001410.0Critical
Microsoft official advisories
Microsoft Security Update Guide
KB list

3020393