KLA10450
ACE vulnerability in RealPlayer
Updated: 06/01/2019
Detect date
?
07/07/2014
Severity
?
Critical
Description

Multiple buffer overflows was found in the RealPlayer. By using this vulnerability malicious user can execute arbitrary code. This vulnerability can be exploited remotely via specially designed MP4 file.

Affected products

RealPlayer versions earlier than 17.0.10.8

Solution

Update to latest version
Get RealPlayer

Original advisories

RealNetworks advisory

Impacts
?
ACE 
[?]
Related products
RealPlayer
RealPlayer Cloud
CVE-IDS
?
CVE-2014-31139.3Critical