KLA10444
DoS vulnerability in LibreOffice
Updated: 06/01/2019
Detect date
?
11/26/2014
Severity
?
Critical
Description

Unspecified vulnerability was found in LibreOffice. By exploiting this vulnerabilities malicious users can cause denial of server, and possibly execute arbitrary code. This vulnerability can be exploited remotely via specially designed RTF file.

Affected products

LibreOffice versions earlier than 4.3.5

Solution

Update to latest version
Get LibreOffice

Impacts
?
DoS 
[?]
CVE-IDS
?
CVE-2014-90937.5Critical