KLA10422
ACE vulnerability in ooVoo
Updated: 06/01/2019
Detect date
?
08/12/2009
Severity
?
Critical
Description

A buffer overflow was found in ooVoo. By exploiting this vulnerability malicious users can cause denial of service and possibly execute arbitrary code. This vulnerability can be exploited remotely via a specially designed URI.

Affected products

ooVoo versions eralier than 1.7.1.59

Solution

Update to latest version

Impacts
?
ACE 
[?]

DoS 
[?]
CVE-IDS
?
CVE-2008-69539.3Critical