KLA10377
WLF vulnerability in Veritas Backup Exec
Updated: 06/01/2019
Detect date
?
08/17/2005
Severity
?
Critical
Description

An insecure auth was found in Veritas Backup Exec. By exploiting this vulnerability malicious users can read & write arbitrary code. This vulnerability can be exploited remotely at a point related to NDMP agent.

Affected products

Symantec Veritas Backup Exec for Windows Servers versions from 8.6 to 10.0
Symantec Veritas Backup Exec for NetWare Servers versions 9.0 and 9.1
Symantec Veritas Backup Exec for Windows Servers versions from 4.5 to 5.1

Solution

Update to latest version

Original advisories

Symantec bulletin

Impacts
?
WLF 
[?]

RLF 
[?]
Related products
VERITAS Backup Exec
CVE-IDS
?
CVE-2005-261110.0Critical