KLA10371
ACE vulnerability in Trend Micro ServerProtect
Updated: 06/01/2019
Detect date
?
11/17/2008
Severity
?
Critical
Description

Buffer overflows were found in Trend Micro ServerProtect. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via unknown vectors.

Affected products

Trend Micro ServerProtect versions 5.7 and 5.58

Solution

Update to latest version

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2008-001410.0Critical
CVE-2008-001310.0Critical
CVE-2008-001210.0Critical