KLA10360
LPE vulnerability in TeamSpeak
Updated: 01/24/2020
Detect date
?
10/20/2010
Severity
?
High
Description

An improper library path was found in TeamSpeak. By exploiting this vulnerability malicious users can gain privileges. This vulnerability can be exploited locally via a library hijack.

Affected products

TeamSpeak 2.0.32

Solution

Update to latest version

Impacts
?
PE 
[?]
Related products
TeamSpeak Client
CVE-IDS
?