KLA10319
Vulnerability in Secunia CSI Agent
Updated: 06/01/2019
Detect date
?
01/25/2014
Severity
?
Warning
Description

Insecure file permissions were found in Secunia CSI Agent. By exploiting this vulnerability malicious users can change configurations. This vulnerability can be exploited locally via an XML config.

Affected products

Secunia CSI Agent versions 6.0.0.15017 and earlier
Secunia CSI Agent 6.0.1 versions 6.0.1.1007 and earlier
Secunai CSI Agent 7.0.0.21 versions 7.0.0.21 and earlier

Solution

Update to latest version

Impacts
?
LoI 
[?]
CVE-IDS
?
CVE-2013-53643.6Warning