KLA10316
ACE vulnerability in Sacred

Updated: 06/03/2020
Detect date
?
05/02/2005
Severity
?
Critical
Description

A buffer overflow was found in Sacred. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via unknown vectors.

Affected products

Sacred version 1.8.2.6

Solution

Update to latest version

Impacts
?
ACE 
[?]
Related products
Sacred
CVE-IDS
?
CVE-2005-09067.5Critical
Find out the statistics of the vulnerabilities spreading in your region