KLA10314
DoS vulnerability in SSH Secure Shell
Updated: 06/01/2019
Detect date
?
12/31/2003
Severity
?
Critical
Description

An unspecified vulnerability was found in SSH Secure Shell. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via specially designed packets.

Affected products

SSH Secure Shell versions 3.2.8 and earlier

Solution

Update to latest version

Impacts
?
DoS 
[?]
Related products
SSH Secure Shell for Workstations
CVE-IDS
?
CVE-2003-11195.0Critical