KLA10311
ACE vulnerability in multiple software
Updated: 05/22/2020
Detect date
?
09/08/2005
Severity
?
Critical
Description

A buffer overflow was found in the WinACE compression utility, which is used in multiple products. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed ACE filename.

Affected products

WinACE versions 2.6 beta 5 and earlier

Solution

Update to latest version

Impacts
?
ACE 
[?]
Related products
WinAce
CVE-IDS
?
CVE-2005-28567.5Critical