KLA10307
LPE vulnerability in RealVNC
Updated: 06/01/2019
Detect date
?
12/27/2013
Severity
?
High
Description

An unspecified vulnerability was found in RealVNC. By exploiting this vulnerability malicious users can gain privileges. This vulnerability can be exploited locally via a specially designed argument.

Affected products

RealVNC 5.0.6 for Mac OS, Linux & UNIX

Solution

Update to latest version
RealVNC

Impacts
?
PE 
[?]
Related products
RealVNC Viewer
CVE-IDS
?