KLA10303
SB vulnerability in RPM
Updated: 06/01/2019
Detect date
?
01/18/2013
Severity
?
Warning
Description

Improper error handling was found in RPM. By exploiting this vulnerability malicious users can bypass signature checks. This vulnerability can be exploited remotely via a specially designed packet.

Affected products

RPM Remote Print Manager 4.10 versions 4.10.1 and earlier

Solution

Update to latest version

Impacts
?
SB 
[?]
CVE-IDS
?
CVE-2012-60884.3Warning