KLA10299
LPE vulnerability in Prof-UIS
Updated: 06/01/2019
Detect date
?
09/07/2012
Severity
?
High
Description

An untrusted path vulnerability was found in Prof-UIS. By exploiting this vulnerability malicious users can gain priveleges. This vulnerability can be exploited locally via a DLL hijack.

Affected products

Prof-UIS versions 2.9.0 and earlier

Solution

Update to latest version

Original advisories

Changelog

Impacts
?
PE 
[?]
CVE-IDS
?