KLA10296
ACE vulnerability in Polaris
Updated: 06/01/2019
Detect date
?
08/29/2013
Severity
?
Critical
Description

An unspecified vulnerability was found in Polaris. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed DOCX file.

Affected products

Polaris Office 4.0 versions 4.0.3210.01 and earlier
Polaris Viewer 4.1 versions 4.1.4210.01 and earlier
Polaris Office 5.0 versions 5.0.3309.01 and earlier
Polaris Office Viewer 5.0 versions 5.0.4309.02 and earlier

Solution

Update to latest version

Original advisories

ZDI