KLA10293
Multiple vulnerabilities in PentaWare
Updated: 06/01/2019
Detect date
?
01/18/2007
Severity
?
High
Description

Multiple serious vulnerabilities have been found in PentaWare. Malicious users can exploit these vulnerabilities to cause denial of service or extract files to an arbitrary directory. Below is a complete list of vulnerabilities

  1. Unknown vectors can be exploited remotely via a specially designed filename;
  2. A directory traversal vulnerability can be exploited remotely via a specially designed filename.
Affected products

PentaWare PentaZip 8.5.1.190
PentaWare PentaSuite-PRO 8.5.1.221

Solution

Update to latest version

Impacts
?
DoS 
[?]

WLF 
[?]
CVE-IDS
?