KLA10287
ACE vulnerability in PDF-XChange Viewer
Updated: 06/01/2019
Detect date
?
01/04/2010
Severity
?
Critical
Description

An unspecified vulnerability was found in PDF-XChange Viewer. By exploiting this vulnerability malicious users can execute arbitrary code or cause denial of service. This vulnerability can be exploited remotely via a specially designed PDF file.

Affected products

Tracker Software PDF-XChange Viewer versions 2.0.42 .9 and earlier

Solution

Update to latest version

Original advisories

securityfocus