KLA10267
ACE vulnerability in NJStar Word Processor
Updated: 06/01/2019
Detect date
?
02/20/2006
Severity
?
High
Description

A buffer overflow was found in NJStar Word Processor. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via NJX documents.

Affected products

NJStar Chiness Word Processor 4 all versions 
NJStar Chiness Word Processor 5 versions 5.9 and earlier
NJStar Japaness Word Processor 4 all versions
NJStar Japaness Word Processor 5 versions 5.9 and earlier

Solution

Update to latest version

Impacts
?
ACE 
[?]
CVE-IDS
?