KLA10255
Multiple ACE vulnerabilities in Adobe Shockwave Player
Updated: 06/17/2019
Detect date
?
06/12/2013
Severity
?
Critical
Description

Multiple unspecified vulnerabilities were found in Shockwave player. By exploiting these vulnerabilities malicious users can cause denial of service or execute arbitrary code. These vulnerabilities can be exploited remotely at unspecified vectors.

Affected products

Shockwave Player versions 12.0.3.133 and earlier

Solution

Update to latest version
Shockwave Player

Impacts
?
ACE 
[?]

DoS 
[?]
Related products
Adobe Shockwave Player
CVE-IDS
?
CVE-2013-336010.0Critical
CVE-2013-335910.0Critical