KLA10242
Vulnerability in LibreOffice
Updated: 06/01/2019
Detect date
?
07/03/2014
Severity
?
Critical
Description

Automatic macros execution was found in LibreOffice. By exploiting this vulnerability malicious users can have an unspecified impact via unspecified attack vectors.

Affected products

LibreOffice versions from 4.1.4 to 4.2.4

Solution

Update to latest version
LibreOffice

Original advisories

LibreOffice bulletin

Impacts
?
SB 
[?]
CVE-IDS
?
CVE-2014-024710.0Critical