KLA10231
DoS vulnerability in browser
Updated: 07/05/2018
CVSS
?
5.0
Detect date
?
12/09/2005
Severity
?
Warning
Description

An unspecified vulnerability was found in the browsers. By exploiting this vulnerability malicious users can cause denial of service. This vulnerability can be exploited remotely via a specially designed web site.

Affected products

Mozilla Firefox version 1.5
Netscape Navigator versions 8.0.4 and 7.2
K-Meleon versions 0.9.11 and earlier

Solution

Update to latest version

Impacts
?
DoS 
[?]
Related products
Netscape
Mozilla Firefox
K-Meleon
CVE-IDS
?

CVE-2005-4134