KLA10229
ACE vulnerabilities in IrfanView
Updated: 06/01/2019
Detect date
?
12/16/2013
Severity
?
Critical
Description

A buffer overflow was found in IrfanView. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed GIF file or a specially designed thumbnail in the file.

Affected products

IrfanView versions 4.36 and earlier

Solution

Update to latest version
IrfanView

Original advisories

IrfanView changelog

Impacts
?
ACE 
[?]
CVE-IDS
?
CVE-2013-69327.6Critical
CVE-2013-53517.5Critical