KLA10210
Vulnerability in IBM Tivoli Storage Manager
Updated: 06/01/2019
Detect date
?
05/05/2009
Severity
?
High
Description

An unspecified vulnerability was found in IBM Tivoli Storage Manager. By exploiting this vulnerability malicious users can conduct a man-in-the-middle attack and read arbitrary files. This vulnerability can be exploited remotely at a point related to SSL.

Affected products

IBM Tivoli Storage Manager client versions from 5.5.0.0 to 5.5.1.17

Solution

Update to latest version

Impacts
?
SB 
[?]

RLF 
[?]
Related products
IBM Tivoli Storage Manager Client
CVE-IDS
?