KLA10197
ACE vulnerability in IBM AFP Viewer plug-in
Updated: 06/01/2019
Detect date
?
06/26/2008
Severity
?
Critical
Description

A buffer overflow was found in IBM AFP Viewer plug-in. By exploiting this vulnerability malicious users can execute arbitrary code. This vulnerability can be exploited remotely via a specially designed property value.

Affected products

IBM AFP Viewer plug-in versions 2.0.7.1 and 3.2.1.1

Solution

Update to latest version

Impacts
?
ACE 
[?]
Related products
IBM AFP Viewer Plug-In
CVE-IDS
?
CVE-2008-28809.3Critical